Get updates
Email
Slack
Microsoft Teams
Google Chat
Webhook
RSS
Atom
API
Get updates
Dark mode
All systems operational
Show current status
Resolved
Degraded application performance
Started
April 21, 2020 at 7:57 PM
Status
Resolved after 1 minute
Impact
Operational
Affected
Application
Resolved
April 21, 2020 at 7:58 PM
Resolved
April 21, 2020 at 7:58 PM
We just resolved the issue!
Investigating
April 21, 2020 at 7:57 PM
Investigating
April 21, 2020 at 7:57 PM
We are currently investigating this incident.