All systems operational

Show current status

[Resolved] Network Maintenance

Started on April 15, 2020 at 12:30 PM. Resolved after 20 minutes

Affected

Clientl Website
Application
  • Identified
    April 15, 2020 at 12:30 PM  –  

    We are performing network maintenance to move the application to the Cloudflare network. We are aware that during this maintenance period, you may see degraded performance of the application and/or downtime.

  • Resolved
    April 15, 2020 at 12:50 PM  –  

    Network maintenance is complete and all services are now up and running again. The total change may take up to 24 hours to fully resolve, so you may see an error on the page, if so, just refresh the page and the error should go away.